The BullGuard products and services are part of NortonLifeLock Inc., a global leader in consumer Cyber Safety with a portofolio of brands including Norton, Avira and more. Learn more at NortonLifeLock.com

Bullguard stops me from getting an IP at startup

Posted 10/25/2015 3:29 PM
#124338
User avatar

Leiska Member

Date Joined Nov 2016
Total Posts: 6
Hello!

This is a very recent problem that suddenly came out of nowhere. As the subject says, if I set Bullguard to start with Windows 10, I won't get an Internet access because Bullguard blocks the DHCP connection. I have to disable Bullguard, then reset the connection to fix it. I can then re-enable Bullguard without issues.

I guess the solution is really simple, but I can't figure it out. Any ideas?
Posted 10/26/2015 8:22 AM
#124340
User avatar

Advanced member

Hello and welcome to our forum!

Please make sure you disable Windows Firewall and that you have disabled any other security programs that may have come pre-installed on your system.

If you continue to have difficulties, please contact support@bullguard.com or contact us via Live Chat, so we can get your logs.
Andreea-Luciana Ostache
Support Team Leader
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 16

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
Posted 10/26/2015 11:16 PM
#124341
User avatar

Leiska Member

Date Joined Nov 2016
Total Posts: 6
Hi!

I had Windows Firewall disabled and there was no other Internet security software installed on my computer, however, due an unfortunate mishap with adding new drives to my system, I was forced make a fresh Windows 10 installation. I have yet to re-install Bullguard, but I'll keep you posted if the issue resumes once I get to it.
Posted 11/2/2015 10:04 AM
#124342
User avatar

Advanced member

If you install a fresh Windows, you will not have any difficulties installing BullGuard.

We remain at your disposal for any further inquiries or assistance.
Andreea-Luciana Ostache
Support Team Leader
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 16

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
Posted 11/14/2015 12:50 PM
#124343
User avatar

Leiska Member

Date Joined Nov 2016
Total Posts: 6
Ok, I managed to reproduce the problem. It's caused by USB connection sharing with a phone. Once I share my ethernet connection, Bullguard will not let me have an IP at startups, even if my phone is not currently connected.
Posted 11/15/2015 12:14 PM
#124344
User avatar

Advanced member

I will kindly ask you to contact support@bullguard.com now, so we can retrieve the logs and advise further.
Andreea-Luciana Ostache
Support Team Leader
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 16

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Wednesday, August 10, 2022, 1:56 AM (GMT +2)
There are a total of 61,974 posts in 13,697 threads.
In the last 3 days there were 0 new threads and 0 reply posts.

Who's online

This forum has 38,573 registered members. Please welcome our newest member, iAwake.
59 Guest(s), 0 Registered Member(s) are currently online.