Ofte stilte spørsmål

De vanligste spørsmålene fra våre kunder

Annen

Livssyklusslutt for Windows Vista og Windows 7 SP0 (ikke-oppdatert versjon)

Fra 1. juli 2020 vil BullGuard Antivirus, BullGuard Internet Security og BullGuard Premium Protection ikke lenger støtte de eldste versjonene av Windows. Det er ingen endring i støtten for datamaskiner som kjører Windows 7 SP1 (Service Pack 1) eller nyere.

Hos BullGuard er vi fokusert på å gi brukerne tillit til at de kan bruke Internett helt trygt, og vi gjør det enkelt å beskytte opplysningene, identiteten og personvernet ditt – hjemme, på kontoret og på farten.

Vi forsøker å beskytte så mange enheter og operativsystemversjoner som mulig, men på et tidspunkt vil ikke eldre operativsystemer kunne beskyttes til det nivå av sikkerhet som vi tilbyr, normalt noen år etter at produsenten har opphørt sin støtte for operativsystemene.

Som Microsoft tidligere kunngjorde, publiserer de ikke lenger oppdateringer for Windows Vista og Windows 7 SP0. Disse datamaskinene blir ofte mål for nettkriminelle, spesielt når det oppdages nye sårbarheter i operativsystemet. I nyere Windows-versjoner eksisterer ikke disse sikkerhetsproblemene – eller de løses umiddelbart.

Hva vil skje dersom du i dag kjører BullGuard-applikasjoner på operativsystemene Windows Vista eller Windows 7 SP0?
Din BullGuard Windows-klientprogramvare vil ikke lenger motta programvareoppdateringene vi lanserer i fremtiden. I sin nåværende tilstand vil programvaren din imidlertid fortsatt fungere og motta de siste definisjonene av skadelig programvare.

Hva vil skje dersom du installerer på operativsystemene Windows Vista og Windows 7 SP0?
Fra og med 1. juli 2020 vil ikke installasjonsprogrammet du laster ned fra nettstedet BullGuard.com fungere på disse operativsystemene.

Hva bør du gjøre dersom du kjører BullGuard på Windows Vista eller Windows 7 SP0?
Vi anbefaler på det sterkeste at du oppgraderer Windows-datamaskinen til et støttet operativsystem så snart som mulig.
Hvis du kjører Windows 7 SP0, kan du følge denne veiledningen for å oppgradere til siste tilgjengelige versjon av Windows 7 Service Pack. BullGuard støtter for øyeblikket Windows 7 SP1 eller nyere.
 

Was this helpful? Yes No

Thank you! Want an agent to assist you? Chat online

Fandt du dette nyttig?

Vi bruker cookies for å sikre at vi gir deg den beste opplevelsen på vår nettside. Ved å fortsette å bla gjennom antar vi at du ikke har noe imot å akseptere cookies. Du kan endre innstillingene for cookies når som helst.