Frequently Asked Questions

BullGuard Support offers you a wealth of resources

Other

I downloaded the updates, but nothing happened. What do I do?

Sometimes the Vulnerability scanner can falsely detect a program as being outdated. The most common cases are:

- the file is located on the recovery partition -> It can’t be updated -> Select it and press the Ignore selected button.

- the file belongs to a different Operating System than the one which is now in use (for dual boot machines) -> Boot using the other Windows installation, then download and install the update(s) again.

- the file is included in a backup (for example, you have an application installed in C:/Program Files/, but you have made a copy on an external drive at one point) -> It can’t be updated -> Select it and press the Ignore selected button.

-the file belongs to an older version of the software and is kept for restore purposes (for example, if the latest version of Google Chrome is 24.0.1312.57, several files belonging to version 24.0.1312.56 will be kept for several days) -> Select it and press the Ignore selected button, as it is not in use and the flaw can’t be exploited.

 

In order to check the exact location of the detected vulnerability, press the correspondent   “View” button from the right side of the “Results” window.

 

VUSViewDet.png

 

For more information and images, please check the Vulnerability Scanner guide available here.

 

Should you require any further assistance you can browse through the rest of our FAQs here or click on the Get help button below and start a LiveChat or send us an email.

We use cookies to ensure that we give you the best experience on our website. By continuing to browse, we are assuming that you have no objection in accepting cookies. You can change your cookie settings at any time.