Vanliga frågor

De vanligaste frågorna från våra kunder

Övrigt

Windows Vista och Windows 7 SP0 ej uppdaterad version upphör

Efter 1 juli 2020 kommer BullGuard Antivirus, BullGuard Internet Security och BullGuard Premium Protection inte längre att vara kompatibla med de äldsta versionerna av Windows. Inga ändringar omfattar datorer som har Windows 7 SP1 (Service Pack 1) eller senare versioner.
 

BullGuard prioriterar att användare ska känna sig trygga med att använda internet riskfritt, och vi gör det enkelt att skydda din data, identitet och integritet – hemma, på kontoret och när du är på språng.
 

Vi strävar efter att skydda så många enheter och operativsystemversioner som möjligt, men det kommer en tid när äldre operativsystem inte kan erhålla den skyddsnivå som vi tillhandahåller, eftersom tillverkaren inte längre stöder dessa operativsystem – vanligen efter några år.
 

Som Microsoft tidigare offentliggjorde, släpper de inte längre uppdateringar för Windows Vista och Windows 7 SP0. Dessa datorer blir ofta utsatta för cyberkriminalitet, särskilt när nya sårbarheter upptäcks i operativsystemet. Dessa sårbarheter åtgärdas direkt i nyare versioner av Windows i de sällsynta fallen som de förekommer.
 

Vad kommer att hända om du kör BullGuard-program i Windows Vista och Windows 7 SP0?

Ditt BullGuard Windows-klientprogram kommer inte att ta emot framtida uppdateringar. Dock kommer din programvara att fortsätta fungera i befintligt tillstånd och skanna efter skadlig kod.
 

Vad kommer att hända om du har Windows Vista och Windows 7 SP0 som operativsystem och vill installera program?

Från och med 1 juli 2020 kommer installationsprogrammet som du laddar ned via BullGuard.com inte längre att vara kompatibelt med dessa operativsystem.
 

Vad bör du göra om du har Windows Vista och Windows 7 SP0 och kör BullGuard?

Vi rekommenderar starkt att du uppgraderar din Windows-dator till ett kompatibelt operativsystem så snart som möjligt.

 

Om du har Windows 7 SP0 kan du följa den här guiden för att uppgradera till det senaste tillgängliga Windows 7 Service Pack. BullGuard stöder för tillfället Windows 7 SP1 och senare versioner.

Was this helpful? Yes No

Thank you! Want an agent to assist you? Chat online

Hittade du det här till hjälp?

Vi använder cookies för att se till att vi ger dig den bästa upplevelsen på vår hemsida. Genom att fortsätta att bläddra, vi antar att du har något att invända att acceptera cookies. Du kan ändra dina cookie-inställningar när som helst.