Preguntas más frecuentes

Las preguntas más comunes de nuestros clientes

Otras

Fin de vida para Windows Vista y Windows 7 SP0 (versión sin revisiones)

A partir del 1 de julio de 2020, las aplicaciones BullGuard Antivirus, BullGuard Internet Security y BullGuard Premium Protection ya no prestarán soporte para las versiones más antiguas de Windows. No hay cambios en el soporte para los equipos con Windows 7 SP1 (Service Pack 1) o posterior.

En BullGuard, nos centramos en ofrecer a los usuarios la confianza para usar Internet con total seguridad y simplificamos la protección de sus datos, identidad y privacidad, en el hogar, en la oficina y en cualquier parte.

Nos esforzamos por proteger tantos dispositivos y versiones de los sistemas operativos como sea posible; sin embargo, llega un momento en que los sistemas operativos más antiguos no pueden protegerse al nivel de seguridad que brindamos, ya que el fabricante deja de brindar soporte para los mismos, generalmente durante varios años.

Tal como anunció Microsoft previamente, ya no publica revisiones para Windows Vista y Windows 7 SP0. Estos equipos suelen convertirse en objetivos para los ciberdelincuentes, especialmente cuando se descubren nuevas vulnerabilidades en el sistema operativo. Estas vulnerabilidades no existen o se corrigen de inmediato en las versiones más recientes de Windows.

¿Qué sucede si trabaja actualmente con aplicaciones BullGuard en los sistemas operativos Windows Vista y Windows 7 SP0?
Su software de cliente BullGuard para Windows ya no recibirá nuevas actualizaciones de las aplicaciones que lanzaremos en el futuro. Sin embargo, en su estado actual, su software continuará funcionando y recibirá las últimas definiciones de malware.

¿Qué sucede si desea instalar aplicaciones de Bullguard en los sistemas operativos Windows Vista y Windows 7 SP0?
A partir del 1 de julio de 2020, el instalador que puede descargar de BullGuard.com ya no funcionará con estos sistemas operativos.

¿Qué debe hacer si está ejecutando BullGuard en Windows Vista y Windows 7 SP0?
Le recomendamos encarecidamente que actualice su equipo con Windows a un sistema operativo compatible lo antes posible.
Si tiene Windows 7 SP0 instalado, siga esta guía para actualizar su versión con el Service Pack de Windows 7 más reciente disponible. Actualmente, BullGuard es compatible con Windows 7 SP1 o posterior.
 

Was this helpful? Yes No

Thank you! Want an agent to assist you? Chat online

¿Fue útil esto?