The BullGuard products and services are part of NortonLifeLock Inc., a global leader in consumer Cyber Safety with a portofolio of brands including Norton, Avira and more. Learn more at NortonLifeLock.com

Windows7 Live Mail

Posted 10/17/2010 8:45 AM
#89537
User avatar

Alan5151 Member

Date Joined Nov 2016
Total Posts: 3
I seem to have a bug in Bullguard.
I have Win 7 livemail linking to my Blueyonder/virgin account.

When I type new email and hit its "send" button , nothing happens.
If I choose option to send later , it goes into outbox as expected, and goes OK when i hit send/rcv on toolbar.
incoming mail works OK...
pop/smpt config set up OK I guess as it does communicate with virgin/blueyonder. I raised it on the Win7 forum

https://windowslivehelp.com/thread.aspx?postid=27DCF55B-F503-4E70-A033-032F5F8C1EE8#27DCF55B-F503-4E70-A033-032F5F8C1EE8



and a helpful guy pointed to Bullguard. I disabled Bullguard, and that seems to have resolved the issue.



Hey ho...
Posted 10/17/2010 1:55 PM
#89540
User avatar

Alan5151 Member

Date Joined Nov 2016
Total Posts: 3
In fact, unticking the "scan outgoing mail for virus" sorts the problem
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Friday, May 20, 2022, 10:57 PM (GMT +2)
There are a total of 61,974 posts in 13,697 threads.
In the last 3 days there were 1 new threads and 1 reply posts.

Who's online

This forum has 38,684 registered members. Please welcome our newest member, james44.
151 Guest(s), 0 Registered Member(s) are currently online.