The BullGuard products and services are part of NortonLifeLock Inc., a global leader in consumer Cyber Safety with a portofolio of brands including Norton, Avira and more. Learn more at NortonLifeLock.com

Bullguard doesn't launch after W10 upgrade

Posted 8/1/2015 11:35 AM
#124280
User avatar

legrant Valued member

Date Joined Nov 2016
Total Posts: 10
Hi there,

Upgraded quite a few machines of various specifications to Windows 10 (Home & Pro) over the last few days. The common element was Bullguard.

On some machines BG will load after the update, on others it refuses.

On the ones that refuse, I've unistalled - used the cleaner - used Revo then re-installed and all looks fine until the reboot to bring the Firewall back in.

Right-clicking to run as administrator doesn't help either. When I check the Windows services - all the Bullguard ones are stopped.

If it helps - Windows 7 upgrades seem to do it more than 8.1

Wondered if anyone else had experience this....
Posted 8/3/2015 8:13 AM
#124281
User avatar

Robert Mateescu Advanced member

Date Joined Nov 2016
Total Posts: 422
Hi legrant,

Thank you for your signaling this issue. Can you please generate the BullGuard logs by running the CollectLogs.bat tool located in the C:\Program Files\BullGuard Ltd\BullGuard\Support folder and send as many logs as possible to support@bullguard.com?
To send the files, you can use either BullGuard (zip the files ->right click on the archive ->Backup with BullGuard ->Share with friends) or WeTransfer.

Best wishes!
Robert Mateescu
Senior Support Technician EN
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security

You have a BullGuard related problem? Contact our Support team directly via Live Chat for immediate assistance: https://www.bullguard.com/support.aspx!
Posted 8/4/2015 1:09 PM
#124282
User avatar

legrant Valued member

Date Joined Nov 2016
Total Posts: 10
Hi Robert,

Thanks for the replay. Logs are attached.

If it is any help, I've found a solution/workaround.

Before starting the W10 upgrade - create a new Windows profile and use that to perform the upgrade.

Windows will work as normal.
Post attachments:
Posted 8/5/2015 9:29 AM
#124283
User avatar

Robert Mateescu Advanced member

Date Joined Nov 2016
Total Posts: 422
Hi Legrant,

Thank you for attaching the logs. According to the information provided, BullGuard has been installed correctly.
Can you start a Live Chat from one of the machines with this issue in order to further investigate this matter remotely?

Thank you.
Robert Mateescu
Senior Support Technician EN
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security

You have a BullGuard related problem? Contact our Support team directly via Live Chat for immediate assistance: https://www.bullguard.com/support.aspx!
Posted 8/5/2015 10:31 AM
#124284
User avatar

legrant Valued member

Date Joined Nov 2016
Total Posts: 10
Hi Robert,

Thanks for that. Bullguard certainly was installed correctly as it was working before the upgrade.

Unfortunately I no longer have the machine with the error - had to fix it and send back to the client.

Now I know how to resolve the issue (upgrade on a fresh Windows profile) I can avoid the issue.

Thanks for the help.
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Sunday, July 3, 2022, 10:01 PM (GMT +2)
There are a total of 61,974 posts in 13,697 threads.
In the last 3 days there were 0 new threads and 0 reply posts.

Who's online

This forum has 38,684 registered members. Please welcome our newest member, james44.
10 Guest(s), 0 Registered Member(s) are currently online.