The BullGuard products and services are part of NortonLifeLock Inc., a global leader in consumer Cyber Safety with a portofolio of brands including Norton, Avira and more. Learn more at NortonLifeLock.com

SYS: Communication Error. Please try again later

Posted 12/9/2008 9:13 AM
#69658
User avatar

K8 Member

Date Joined Nov 2016
Total Posts: 3
I get this message when trying to send questions or start chat through my bullguard application. Any ideas anyone?
Posted 12/9/2008 10:46 AM
#69660
User avatar

Alex S. Advanced member

Date Joined Nov 2016
Total Posts: 56
Hi,


Please PM me with your BullGuard username so I can have a look.
Alex Sarchiz
Senior Support Technician
[url]support@bullguard.com[/url]
www.bullguard.com
Posted 12/10/2008 3:24 AM
#69696
User avatar

K8 Member

Date Joined Nov 2016
Total Posts: 3
Hi Alex - this happens on my laptop and desktop - would appreciate your ideas - thanks!
Posted 12/11/2008 6:46 PM
#69764
User avatar

Alex S. Advanced member

Date Joined Nov 2016
Total Posts: 56
Hi K8,


Thanks for the PM.

As your account seems to be in order, I will kindly ask you to do the following:

First, try sending us an email from the Support plugin. As soon as the Send/Receive process commences, make a screenshot of any error messages you might be receiving there. Here is a quick guide on making screenshots:

1. Be sure to have the image of the error message on the screen.
2. Then press the following key-combination "CTRL" + "Prt Sc" (also written "Print Scr", "Print Screen").
3. Go to Start > Programs > Accessories > Paint. In the Paint menu please go to Edit > Paste.
4. Next, please save the image in .JPG format. To do this, please click on File > Save as... In the "Save as..." box please look for the .JPG or .JPEG format in the bottom section "Save as type".
5. Then attach the screenshot to a PM and send it to me.

I am looking forward to your reply.
Alex Sarchiz
Senior Support Technician
[url]support@bullguard.com[/url]
www.bullguard.com
Posted 12/11/2008 10:55 PM
#69766
User avatar

K8 Member

Date Joined Nov 2016
Total Posts: 3
Hey, Alex, having no problem emailing through the support plug in now, i just get the attached message when i try to "Start a Chat" on both my laptop and desktop. Any ideas.
Post attachments:
Alex.JPG
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Monday, August 8, 2022, 1:28 PM (GMT +2)
There are a total of 61,974 posts in 13,697 threads.
In the last 3 days there were 0 new threads and 0 reply posts.

Who's online

This forum has 38,573 registered members. Please welcome our newest member, iAwake.
25 Guest(s), 0 Registered Member(s) are currently online.